http://www.hipgirlclips.com/store/images/medium/lined-alligator-clips-with-teeth.jpg
http://www.hipgirlclips.com/store/images/medium/7-8-rainbow-chevron-ribbon.jpg
http://www.hipgirlclips.com/store/images/medium/1-25-satin-DIY-mini-bow-combo-1.jpg
new product--crochet hat

1.5' 7/8' Zebra New Colors

New products--peony new colors

Go Back   Hip Girl Boutique Free Hair Bow Instructions--Learn how to make hairbows and hair clips, FREE! > Ribbon and Bows > How to make...

How to make... Hairbows, hair clips, bottlecaps, ribbon shirts, flip flop...

Reply
 
Thread Tools Display Modes
  #1 (permalink)  
Old 05-17-2011, 11:54
am81696's Avatar
Member
 
Join Date: Jun 2009
Location: Somersworth, NH
Posts: 44
Default What am I doing wrong?????

So I've decided to dive headfirst into the bottlecap world. Everything was fine until I got to the point where I coat the cap in resin. Painted my caps and let them dry thoroughly.I printed the images on my printer. Punched them out using the one inch punch. Ran it thru the Xyron Sticker maker and stuck them to the top of the cap. Decided to use ET Lite. So I mixed up a small batch and using a small paintbrush I coated the top of the cap. Well.....my caps are ruined. It looks like all of the images are wet underneath. And on most of the caps, I have an area that looks all nice and glossy and the other half looks like it just dried up. Did I miss a step??? HELP Before I run out of bottle caps and $$!!
Reply With Quote
Sponsored Links

  #2 (permalink)  
Old 05-17-2011, 12:15
prettypiggysboutique's Avatar
Senior Member
 
Join Date: Nov 2008
Posts: 846
Default Re: What am I doing wrong?????

I use ET lite and LOVE IT!! Did you mix the proper amounts of each? Did you stir it for the whole 2 or 3 minutes like it says? I never brush it on my caps. I mix mine in a little cup like what they give you with liquid tylenol and then pour it onto the cap. It is self leveling and I've never had a problem with it. I also don't print my own images. I send them to wal-greens to have them printed. It seems their ink doesn't bleed like home printer ink does.
Reply With Quote
  #3 (permalink)  
Old 05-17-2011, 12:20
am81696's Avatar
Member
 
Join Date: Jun 2009
Location: Somersworth, NH
Posts: 44
Default Re: What am I doing wrong?????

I followed the directions to a T. The consistency seemed right. Had no problems with bubbles. It looked good....until it started drying! Should I seal the images before I use the ET lite? I'll definitely try the dropper method.
Reply With Quote
  #4 (permalink)  
Old 05-17-2011, 12:26
prettypiggysboutique's Avatar
Senior Member
 
Join Date: Nov 2008
Posts: 846
Default Re: What am I doing wrong?????

I don't seal mine, but I use the pics from walgreens. I think if you are rubbing the stuff on it could definately affect the picture. I mix mine up with a popsicle stick and then sorta use that to scoop out the et lite and drop it on the cap. Just make sure you don't drop too much on cause then it will run down the side and make a big mess! I would try that first and if it still does it either find a way to seal your images or start printing them off at wal-greens, wal-mart, or some place like that.
Reply With Quote
  #5 (permalink)  
Old 05-17-2011, 12:39
cackysanda's Avatar
Senior Member
 
Join Date: Jan 2011
Location: Oklahoma
Posts: 3,049
Default Re: What am I doing wrong?????

We use wax on ours b4 we put the resin on, We found that Twist and Pout lip balm works best of all......
__________________
----Cassie
Remember, SEARCHING the forum is your absolute BEST FRIEND!!!
Reply With Quote
  #6 (permalink)  
Old 05-17-2011, 12:52
smwallace4's Avatar
Senior Member
 
Join Date: Nov 2009
Location: East Texas
Posts: 781
Default Re: What am I doing wrong?????

I put my resin on with a plastic knife. I don't use a brush. I have also found that if I use anything less than premium printer photo paper that my image runs.
Reply With Quote
  #7 (permalink)  
Old 05-17-2011, 01:05
alopez's Avatar
Senior Member
 
Join Date: Jan 2011
Location: Central CA
Posts: 216
Default Re: What am I doing wrong?????

Quote:
Originally Posted by smwallace4 View Post
I put my resin on with a plastic knife. I don't use a brush. I have also found that if I use anything less than premium printer photo paper that my image runs.

I print at home and I agree-premium paper makes all the difference. I tried 3-star paper once and all the edges ended up with that wet look. I use nothing but 4 star now. Also, I don't think painting it on is getting enough resin for it to cure properly. You should find a way to drop it on like the others have said. My DH has unlimited syringes from work and I use them without the needle. That way I know I am putting the same amount on every cap. I pour over 200 at a time and might have one or two run over the edge or get a bubble. HTH
__________________
Alison
Reply With Quote
  #8 (permalink)  
Old 05-17-2011, 02:16
mommy0305's Avatar
Senior Member
 
Join Date: Oct 2008
Location: Texas
Posts: 3,302
Default Re: What am I doing wrong?????

I think you will see a big difference if you got them printed on photo paper instead of printer paper. If you stick with printer paper, try to do a thin layer of modge podge over it, let it dry, and then you can do the resin on it...but really try to get the images on photo paper!
__________________
~Megan~
Reply With Quote
  #9 (permalink)  
Old 05-17-2011, 02:35
am81696's Avatar
Member
 
Join Date: Jun 2009
Location: Somersworth, NH
Posts: 44
Default Re: What am I doing wrong?????

Quote:
Originally Posted by mommy0305 View Post
I think you will see a big difference if you got them printed on photo paper instead of printer paper. If you stick with printer paper, try to do a thin layer of modge podge over it, let it dry, and then you can do the resin on it...but really try to get the images on photo paper!

Is there a big difference in the photo paper I use at home as opposed to the photo paper at a local photo lab?
Reply With Quote
  #10 (permalink)  
Old 05-17-2011, 02:42
CraftyMom2x's Avatar
Senior Member
 
Join Date: Dec 2010
Location: Maryland
Posts: 124
Default Re: What am I doing wrong?????

I send my pics out to get printed also. I use mod podge. It seems to work just fine.
Attached Images
File Type: jpg 002.jpg (40.3 KB, 39 views)
Reply With Quote
Sponsored Links
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


ribbon and bows and free hairbow instructions


http://www.hipgirlclips.com/store/images/peony-ad.gif
7-8 zebra and leopard grosgrain ribbon
New product--7/8' sister ribbon
Mini Pinwheel Bows

All times are GMT -5. The time now is 09:25.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.1.0
Hip Girl Boutique Instructions - Copyright © 2007

Ad Management by RedTyger